Spark 2.1 z szablonami do szybkiego pisania maili

0

spark 2.1

Spark to jeden z tych klientów poczty elektronicznej, który wciąż wytzymuje napór konkurencji w postaci Gmail, Outlook, czy Mail od Apple. Wiele aplikacji do wysyłania maili przegrało tę walkę i zniknęło z rynku mobilnego. Wyglada na to, że Spark nie zamierza wpaść w tę samą pułapkę, a tego dowodem jest kolejna aktualizacja wprowadzająca bardzo ciekawe rozwiązania. w Spark 2.1 zaprezentowano szablony.

Spark w wersji 2.1 to w głównej mierze nowy sposób tworzenia korespondencji, którą wysyłamy w regularnie. Mowa tu o kreatorze szablonów pozwalającym szybko i wygodnie stworzyć wzory e-maili, które są zawsze dostępne pod ręką, nie tylko na urządzeniu mobilnym. To oszczędność czasu i brak konieczności przygotowywania poczty, która różni się wyłącznie kilkoma drobnymi szczegółami.

Szablony w Spark to szybki i wygodny sposób przygotowywania korespondencji. Edytor jest rozbudowany i pozwala na wstawianie wielu zmiennych — w postaci pól zastępczych, które można łatwo edytować i wprowadzać własne dane wtedy, kiedy są potrzebne. Po zapisaniu szablonu wystarczy do niego wejść, podmienić zawartość takiego pola i wysłać gotową korespondencję — ten wciąż będzie zapisany w pamięci urządzenia i gotowy do kolejnej edycji. Szablony mogą zawierać także załączniki.

spark 2.1

W nowej wersji Spark zniknęły także informacje reklamowe wskazujące na jego używanie przy szybkim odpisywaniu na maile — to była jedna z niewielu irytujących mnie funkcjonalności aplikacji i cieszę się, że z niej zrezygnowano. Wyeliminowano także błędy związane z działaniem przypomnień, wyciszania skrzynek, czy synchronizacji kalendarza. Wprowadzono też możliwość dodawania wideo jako załącznik.

Spark 2.1 to nie tylko nowe usprawnienia, to także niestety problemy dla niektórych użytkowników

Spark w nowej wersji wprowadza ciekawe rozwiązania pozwalające na jeszcze szybsze pisanie korespondencji. Jednak ma to swoją cenę. Wraz z najnowszą aktualizacją, twórcy potwierdzili, że obecna i każda przyszła wersja Spark nie będzie kompatybilna z urządzeniami z zainstalowanym system iOS 10. Minimalne wymagania systemowe na to iOS 11 lub wyżej. Z czasem zniknie także wsparcie dla tego starszego systemu, co ma zapewnić możliwość wykorzystywania wszystkich atutów iOS 12 w dalszym rozwoju aplikacji.

Aktualizacja jest dostępna w App Store, w wersji uniwersalnej, za darmo.

Do
góry